Our Blog

What we post and publish is awesome!

Security Update Needed on Woothemes

There was a security breach for Woothemes and the plugin Timthumb.

If you are using Woothemes make sure your WordPress is up to date and update your themes frameworks. You will then receive a prompt to update Woothemes in the same screen (refresh the screen if you don’t see the red warning to update Timthumb). Now update Timthumb.

You can read more about this at Woothemes blog: Timthumb (thumb.php) Security Flaw

 

Leave a Reply

Contact Pepper